BRINGING IT ALL TOGETHER.... A's, G's & E's


Posting pictures using forum's ServImg

Rick's 66 Chevy Van
Rick's 66 Chevy Van

Number of posts : 296
Location : Denver nc
Age : 60
Registration date : 2011-03-06

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by Rick's 66 Chevy Van on Sun Jul 03, 2016 4:53 pm

Posting pictures using forum's ServImg - Page 4 00111
Rick's 66 Chevy Van
Rick's 66 Chevy Van

Number of posts : 296
Location : Denver nc
Age : 60
Registration date : 2011-03-06

Posting pictures using forum's ServImg - Page 4 Empty 66 shevy

Post by Rick's 66 Chevy Van on Sun Jul 03, 2016 4:55 pm

hey Don this is an old pic of my 66 van showing the side windows
savage
savage

Number of posts : 2058
Location : Where Rust Never Sleeps in Ft Wayne IN
Registration date : 2008-05-15

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by savage on Mon Oct 16, 2017 7:49 am

Posting pictures using forum's ServImg - Page 4 01310
vanny
vanny
Moderator

Number of posts : 12628
Location : Ashburnham, MA
Age : 61
Registration date : 2012-09-22

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by vanny on Mon Oct 16, 2017 12:11 pm

savage wrote:Posting pictures using forum's ServImg - Page 4 01310
Hey Tom, is this a new project? Just put the big block in this one and make it an interceptor!??


_________________
“The future will soon be a thing of the past."

http://public.fotki.com/Vintage-Vans/vintage-vans-es/ruff-diamond-1/?cmd=fs_slideshow
savage
savage

Number of posts : 2058
Location : Where Rust Never Sleeps in Ft Wayne IN
Registration date : 2008-05-15

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by savage on Mon Oct 16, 2017 3:45 pm

Was trying to get a pic to post, This is Only a Test.
Posting pictures using forum's ServImg - Page 4 01410
Posting pictures using forum's ServImg - Page 4 01510

Vanny,I got this last Nov as my daily driver/work van
89 GMC with 70,000 mi Allendale (town of about 6,000)NJ Police o van
vanny
vanny
Moderator

Number of posts : 12628
Location : Ashburnham, MA
Age : 61
Registration date : 2012-09-22

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by vanny on Mon Oct 16, 2017 8:40 pm

That's one cool ride!!!


_________________
“The future will soon be a thing of the past."

http://public.fotki.com/Vintage-Vans/vintage-vans-es/ruff-diamond-1/?cmd=fs_slideshow
GregO
GregO

Number of posts : 9
Location : Kingston, WA
Registration date : 2018-08-04

Posting pictures using forum's ServImg - Page 4 Empty Test Pic

Post by GregO on Fri Aug 10, 2018 7:44 am

Posting pictures using forum's ServImg - Page 4 Dsc_1410

It seems the interface has changed from post #1 in this thread but it was pretty straightforward to post from my computer using the same host image icon. Upload time was sluggish, but I have slow dsl upload speed.
vanny
vanny
Moderator

Number of posts : 12628
Location : Ashburnham, MA
Age : 61
Registration date : 2012-09-22

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by vanny on Fri Aug 10, 2018 8:04 am

That's just a tease!!!


_________________
“The future will soon be a thing of the past."

http://public.fotki.com/Vintage-Vans/vintage-vans-es/ruff-diamond-1/?cmd=fs_slideshow
68vanman
68vanman

Number of posts : 123
Location : Hayward, CA
Registration date : 2012-09-29

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by 68vanman on Fri Jul 26, 2019 2:02 pm

How do I rotate the picture so it views correctly?

Posting pictures using forum's ServImg - Page 4 Harnes11 \
jrdunn96
jrdunn96

Number of posts : 615
Location : Cashion, OK
Age : 58
Registration date : 2016-01-01

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by jrdunn96 on Fri Jul 26, 2019 7:31 pm

I have had some luck by opening the photo with MS Paint, orienting them the way I want, then save them and use the saved copy.
Jim
68vanman
68vanman

Number of posts : 123
Location : Hayward, CA
Registration date : 2012-09-29

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by 68vanman on Sun Jul 28, 2019 5:32 pm

My jpeg's show up correctly on my desktop, as soon as I upload them they get turned sideways. Not sure why that is.
donivan65
donivan65
Governor
Governor

Number of posts : 11851
Location : San Diego, California
Registration date : 2008-05-12

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by donivan65 on Sun Jul 28, 2019 10:11 pm

You are right about that,,,,,picture shows up correct in other places,,,,,I opened it in Paint and posted it right back here,,,,



Posting pictures using forum's ServImg - Page 4 Harnes10
68vanman
68vanman

Number of posts : 123
Location : Hayward, CA
Registration date : 2012-09-29

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by 68vanman on Mon Jul 29, 2019 1:39 pm

Thank you for that tip it worked! I opened it up in Paint, the view was correct, just hit save and that was it. Once I uploaded them and inserted the images to my post, I previewed it and wouldn't you know, it worked.
jrdunn96
jrdunn96

Number of posts : 615
Location : Cashion, OK
Age : 58
Registration date : 2016-01-01

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by jrdunn96 on Mon Jul 29, 2019 7:34 pm

You know what they say . . . "Even a blind hog will find an acorn every now and then."
OutofSight
OutofSight

Number of posts : 1401
Location : Lake Oroville, Ca.
Registration date : 2015-11-19

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by OutofSight on Mon Jul 29, 2019 8:09 pm

Never heard that 😆
vanny
vanny
Moderator

Number of posts : 12628
Location : Ashburnham, MA
Age : 61
Registration date : 2012-09-22

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by vanny on Tue Jul 30, 2019 5:04 am

I heard it was "Even a blind squirrel will find a corn cob every now and then..." What a Face


_________________
“The future will soon be a thing of the past."

http://public.fotki.com/Vintage-Vans/vintage-vans-es/ruff-diamond-1/?cmd=fs_slideshow
jrdunn96
jrdunn96

Number of posts : 615
Location : Cashion, OK
Age : 58
Registration date : 2016-01-01

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by jrdunn96 on Wed Jul 31, 2019 7:03 pm

I know more about hogs than squirrels, but that ain't sayin' much.
EdddieMello
EdddieMello

Number of posts : 36
Location : Puget Sound, Wa.
Registration date : 2019-08-28

Posting pictures using forum's ServImg - Page 4 Empty ServImg account

Post by EdddieMello on Mon Nov 11, 2019 4:38 pm

Yesterday, I attempted to post some pictures to this site. I failed. Today I find an account has been created, associated with my username from this site, with an image posting site called ServImg.com. As I didn’t create this account, has any one any information about this type of activity?
donivan65
donivan65
Governor
Governor

Number of posts : 11851
Location : San Diego, California
Registration date : 2008-05-12

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by donivan65 on Mon Nov 11, 2019 10:50 pm

System might be acting up,,,,,,but we go to HOST AN IMAGE, change size to 640 and select the picture you want to post,,,,,do you get this screen?


Posting pictures using forum's ServImg - Page 4 Servim10
EdddieMello
EdddieMello

Number of posts : 36
Location : Puget Sound, Wa.
Registration date : 2019-08-28

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by EdddieMello on Wed Nov 13, 2019 6:08 pm

Yes, I made it to that screen many attempts but wasn’t able to review before posting. The question though was, how did I get assigned an account with as password with ServImg, without any offer to do so?
donivan65
donivan65
Governor
Governor

Number of posts : 11851
Location : San Diego, California
Registration date : 2008-05-12

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by donivan65 on Wed Nov 13, 2019 7:06 pm

I dont have an account that I know of,,,,,maybe someone here has some info on this SERVIMG site,,,,,,,,,is it going to your email,,,,I dont know how they could find that unless you had some dealing with them somewhere,,,,,,you ever run across them somewhere else besides here,,,,,
EdddieMello
EdddieMello

Number of posts : 36
Location : Puget Sound, Wa.
Registration date : 2019-08-28

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by EdddieMello on Thu Nov 14, 2019 9:38 am

Yes, it came to my email, greeting me by my VVF user name. It gave me an account name and password. It might be a phishing scam. Who knows?
donivan65
donivan65
Governor
Governor

Number of posts : 11851
Location : San Diego, California
Registration date : 2008-05-12

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by donivan65 on Thu Nov 14, 2019 12:08 pm

Do another registration,,,,,use your same location and email,,,,throw another L in your name,,,,see if that changes anything,,,it will be a test,,,,,

Sponsored content

Posting pictures using forum's ServImg - Page 4 Empty Re: Posting pictures using forum's ServImg

Post by Sponsored content


    Current date/time is Mon May 25, 2020 9:08 pm