VintAGE-Vans

Would you like to react to this message? Create an account in a few clicks or log in to continue.

BRINGING IT ALL TOGETHER.... A's, G's & E's


+32
savage
Rick's 66 Chevy Van
OutofSight
Magic Potion
dudley32
vanny
mtevans
funbuilder59
rocky69rhodes
Digz
the_surfing_guy
Big W
wideload
HandiVanMan
Old Skool
G-Man
bensbus
uncleearl
clinsenbarh
Zuffen
Shadow6010
itruns
pittsdriver
peter73
moparhead340
Canuck
Vanish
donivan65
Scott
Nightmoves
ViewMaster
Admin
36 posters

    Posting pictures using forum's ServImg

    avatar
    Guest
    Guest


    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Guest Sat Jul 25, 2009 8:52 pm

    How do you post the pictures to a members gallery. I belong to another site and we are able to make a gallery under our user names. People click the user name and then look at our gallery of pictures. Is there any of this?
    donivan65
    donivan65
    Governor
    Governor


    Number of posts : 12225
    Location : San Diego, California
    Registration date : 2008-05-12

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by donivan65 Sat Jul 25, 2009 10:13 pm

    Its easier to do than explain for me,,,,,so I will start one for you,,,,,It has its own login (vintage-vans), and password, (guest) And its easier to upload your pictures to it. And it will at the bottom of the albums when it starts and move up to the top in a few days,once Chebby checks it out. Here is a link to it,,,,,Take Over,,,,,,

    http://vintage-vans.smugmug.com/gallery/9043831_3djrq#601873807_eHG6f
    Admin
    Admin
    Admin


    Number of posts : 1731
    Location : San Diego, California
    Registration date : 2008-05-01

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Admin Sun Jul 26, 2009 9:54 am

    Hey Demondog, I got you at the top now and ready for you to add more photos Wink
    avatar
    Guest
    Guest


    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Guest Sun Jul 26, 2009 10:43 am

    That is great. I was able to add my own comment. Burt still trying to figure out how to upload extra pics there. Excuse me, for 'm a bit of a novice with computer programs.
    I clicked the Vintage -vans and arrived at smugmug, Just not sure how to get where to put pictures.
    Admin
    Admin
    Admin


    Number of posts : 1731
    Location : San Diego, California
    Registration date : 2008-05-01

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Admin Sun Jul 26, 2009 11:00 am

    Log in using vintage-vans (don't forget the dash) where is asks for an emaill address and guest for the password. Then go to your gallery and follow the picture upload instructions. You should be able to do it without a problem. If you do have problems, let us know Very Happy
    donivan65
    donivan65
    Governor
    Governor


    Number of posts : 12225
    Location : San Diego, California
    Registration date : 2008-05-12

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by donivan65 Sun Jul 26, 2009 11:30 am

    The deal is, at the bottom of your album, is a separate login to your album,,,,and you have to use vintage-vans/guest. That gets you in to edit it and post pictures,,,,,,,then log out of the album when you are done......
    donivan65
    donivan65
    Governor
    Governor


    Number of posts : 12225
    Location : San Diego, California
    Registration date : 2008-05-12

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by donivan65 Thu Oct 14, 2010 9:15 am

    This is what works for me,,,,,,,,,,


    Posting pictures using forum's ServImg - Page 2 Pic_po13


    Posting pictures using forum's ServImg - Page 2 Pic_po14


    Posting pictures using forum's ServImg - Page 2 Pic_po15
    Canuck
    Canuck


    Number of posts : 8
    Location : Ontario, Canada
    Registration date : 2010-11-05

    Posting pictures using forum's ServImg - Page 2 Empty Canuck's 70 A100

    Post by Canuck Fri Nov 05, 2010 6:00 pm

    Canuck's 70 A100
    Posting pictures using forum's ServImg - Page 2 Dodge_13
    moparhead340
    moparhead340


    Number of posts : 85
    Location : utah
    Registration date : 2010-12-01

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by moparhead340 Fri Feb 04, 2011 9:26 am

    avatar
    peter73


    Number of posts : 3
    Location : ede,the netherlands
    Registration date : 2010-10-15

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by peter73 Sun Feb 20, 2011 11:03 am

    Posting pictures using forum's ServImg - Page 2 Foto-014

    My''No door''
    Vanish
    Vanish
    Admin


    Number of posts : 5155
    Location : Hesperia Cal
    Registration date : 2008-05-02

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Vanish Sun Feb 20, 2011 11:08 am

    peter73 wrote:Posting pictures using forum's ServImg - Page 2 Foto-014

    My''No door''



    Nice !!!!!!!!

    avatar
    Guest
    Guest


    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Guest Wed Mar 16, 2011 7:09 pm

    Posting pictures using forum's ServImg - Page 2 00810
    pittsdriver
    pittsdriver


    Number of posts : 335
    Location : Twin Falls, Idaho
    Registration date : 2010-08-12

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by pittsdriver Thu Jun 30, 2011 6:02 am

    itruns
    itruns


    Number of posts : 1605
    Location : Chicago, IL
    Registration date : 2008-07-03

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by itruns Thu Jun 30, 2011 8:27 am


    You want to hoover over the image you want to post. A list of links will appear. Copy the IMG link onto your post.

    Click on the "quote" to see how it looks after it's pasted onto the post.

    Posting pictures using forum's ServImg - Page 2 IMG_1346
    Shadow6010
    Shadow6010


    Number of posts : 8
    Location : Kansas
    Registration date : 2010-12-11

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Shadow6010 Fri Jul 08, 2011 5:42 pm

    christopher johnson wrote:i want to post some pictures . but i dont know how?

    The easiest way I have found to post them is if you have a Picasa account or a facebook or other image hosting available to you as shown in this post up top..

    Go to said image host.. open the picture you would like to post. right click the picture select COPY IMAGE URL then when you go to post it in here insert this [img][/img] Paste the image url between the ][ and then your picture should show up like this

    Posting pictures using forum's ServImg - Page 2 2011-07-08%25252016.33.13

    Feel Free to PM I hope this helps you Christopher.
    Zuffen
    Zuffen


    Number of posts : 165
    Location : Sydney Australia
    Registration date : 2011-07-28

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Zuffen Mon Dec 19, 2011 9:03 pm

    Posting pictures using forum's ServImg - Page 2 Images12

    Nothing like learning.
    clinsenbarh
    clinsenbarh


    Number of posts : 14
    Location : Okla City, Oklahoma
    Registration date : 2011-12-14

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by clinsenbarh Fri Dec 23, 2011 9:09 am

    Why don't we just use some thing simple like every other web site???? This system blows! Really it's even hard to just post a message.
    Charley
    uncleearl
    uncleearl


    Number of posts : 11
    Location : lyon co.
    Registration date : 2010-06-25

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by uncleearl Fri Dec 23, 2011 11:57 am

    ok, thank you veary much, for that now how do i chang my avtar pic to one of my pic ,please @thank you
    Embarassed
    Admin
    Admin
    Admin


    Number of posts : 1731
    Location : San Diego, California
    Registration date : 2008-05-01

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Admin Fri Dec 23, 2011 12:10 pm

    uncleearl wrote:ok, thank you veary much, for that now how do i chang my avtar pic to one of my pic ,please @thank you
    Embarassed

    Simple... Close to the top of the page, click on Profile... You will see a menu come up for your profile, click on Avatar... Choose the method of uploading the avatar of your choice and save...
    avatar
    Guest
    Guest


    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Guest Sun Feb 19, 2012 9:07 pm

    Posting pictures using forum's ServImg - Page 2 Cumple12
    It worked!!!!!
    avatar
    Guest
    Guest


    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Guest Sat Jun 23, 2012 11:24 am

    Yup ... I strukking fuggled with posting pics as well BUT old dog learned new tricks ... old tricks still there ... like passing wind in a packed elevator ... while scowling at the supposed perp ...
    bensbus
    bensbus


    Number of posts : 171
    Location : Strasburg, PA
    Registration date : 2012-09-23

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by bensbus Sun Sep 23, 2012 12:12 pm

    [quote="chebby"][b]Step by step "How to" instructions...

    close the servimg window after you have copied the code to your clipboard
    Posting pictures using forum's ServImg - Page 2 Close_11

    paste the code onto the forum writing block
    Posting pictures using forum's ServImg - Page 2 Pastec10

    I am good on everything up to the point of copying the code to my clipboard. I "copy" it...but then have no idea where it goes! I am able to save the images as proper files, properly sized, etc...but can't figure out this clipboard thing.

    I have lots of images of vintage van/van camper ads...would like to share them in the proper categories on the site. Please help me find my clipboard!

    Ben
    Admin
    Admin
    Admin


    Number of posts : 1731
    Location : San Diego, California
    Registration date : 2008-05-01

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Admin Sun Sep 23, 2012 12:23 pm

    your clipboard is invisable... all you have to do is right click the mouse and paste...
    bensbus
    bensbus


    Number of posts : 171
    Location : Strasburg, PA
    Registration date : 2012-09-23

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by bensbus Sun Sep 23, 2012 12:30 pm

    chebby wrote:your clipboard is invisable... all you have to do is right click the mouse and paste...

    Unfortunately, right clicking does not give me the option to paste...I will keep trying.

    Ben
    Admin
    Admin
    Admin


    Number of posts : 1731
    Location : San Diego, California
    Registration date : 2008-05-01

    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Admin Sun Sep 23, 2012 12:35 pm

    then in your menu up top, click on the edit button then paste... immediately after you have copied to "the clipboard" you should be able to paste it

    Sponsored content


    Posting pictures using forum's ServImg - Page 2 Empty Re: Posting pictures using forum's ServImg

    Post by Sponsored content


      Current date/time is Sat Jun 15, 2024 12:34 am