VintAGE-Vans

Would you like to react to this message? Create an account in a few clicks or log in to continue.

BRINGING IT ALL TOGETHER.... A's, G's & E's


3 posters

    Help! Newly installed 200 sputters out at 50mph every time.

    Hillbilly
    Hillbilly


    Number of posts : 41
    Location : Redding california
    Registration date : 2017-02-18

    Help! Newly installed 200 sputters out at 50mph every time.  - Page 2 Empty Re: Help! Newly installed 200 sputters out at 50mph every time.

    Post by Hillbilly Mon Nov 20, 2017 6:03 pm

    Ok, got it figured out. The first thing was the plastic sending unit filter was clogged with particulates. Even though I had the tank cleaned it sat for several months before I added fuel. The mechanic removed the filter and reinstalled the sending unit and it revs perfectly. Next thing he discovered was someone swapped the air mixture screw with a standard non tapered screw. So Im getting the carb rebuilt too. So for 500 bucks he rebuilt the carb, adjusted the clutch and shifting bars and removed the filter. The 66 200 incher pulls that van plenty good enough. Thanks for all the help.
    Seth G
    Seth G
    Vintage-Vans Listings Manager
    Vintage-Vans Listings Manager


    Number of posts : 2086
    Location : Anacortes, WA
    Age : 50
    Registration date : 2013-04-24

    Help! Newly installed 200 sputters out at 50mph every time.  - Page 2 Empty Re: Help! Newly installed 200 sputters out at 50mph every time.

    Post by Seth G Mon Nov 20, 2017 7:16 pm

    I'm glad you got it figured out Hillbilly. Looks like a good van, heavy duty Smile I like that it has the little triangle window on the passenger's side to.
    Hillbilly
    Hillbilly


    Number of posts : 41
    Location : Redding california
    Registration date : 2017-02-18

    Help! Newly installed 200 sputters out at 50mph every time.  - Page 2 Empty Re: Help! Newly installed 200 sputters out at 50mph every time.

    Post by Hillbilly Tue Nov 21, 2017 7:15 am

    Thanks for all the help. Now that it runs good I can start on the body and paint. Check out these doors I got a couple weeks ago,Help! Newly installed 200 sputters out at 50mph every time.  - Page 2 Img_2013
    Help! Newly installed 200 sputters out at 50mph every time.  - Page 2 Img_2013

    Sponsored content


    Help! Newly installed 200 sputters out at 50mph every time.  - Page 2 Empty Re: Help! Newly installed 200 sputters out at 50mph every time.

    Post by Sponsored content


      Current date/time is Thu Jun 20, 2024 6:28 am