BRINGING IT ALL TOGETHER.... A's, G's & E's


post video

Share
avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

post video

Post by wideload on Wed Dec 10, 2008 4:02 am


avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: post video

Post by wideload on Wed Dec 10, 2008 4:05 am

This works fine when I preview it but when I post it the text shows up before and after the video clip and the clip won't work. What am I doing wrong?

avatar
RipVanArkie
Moderator

Number of posts : 987
Location : Central Arkansas
Registration date : 2008-05-13

Re: post video

Post by RipVanArkie on Wed Dec 10, 2008 5:37 am

Mike, try the other tags provided by photobucket, one should work right and not show the text.
avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: post video

Post by wideload on Wed Dec 10, 2008 7:13 am

Rip I've tried all of them. I can get it to post a link but I wanted to post the pic of the clip like above. It works when I preview it (the preview doesn't show the text) but then when I send it, it ends up with the text and it won't work.

avatar
donivan65
Governor
Governor

Number of posts : 11677
Location : San Diego, California
Registration date : 2008-05-12

Re: post video

Post by donivan65 on Wed Dec 10, 2008 10:22 am

Lets talk about all these choices you get to copy from on PhotoBucket. Lately, when I use my FireFox browser, all I get is text inserted into my post of the video, it does take you to it, but if I use my Internet Explorer Browser, I get a picture of the video inserted into my post, which is how I like it,,,,

avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: post video

Post by wideload on Wed Dec 10, 2008 1:18 pm

That's what I was trying to do Don. But it ends up like the one at the top of this topic and the video won't run. It will work when I preview it before I actually post it, but at that time it doesn't have the text before and after the video clip. The text shows up after I post. I can post a link with no problem but I wanted the opening clip to show like the ones you post.

avatar
donivan65
Governor
Governor

Number of posts : 11677
Location : San Diego, California
Registration date : 2008-05-12

Re: post video

Post by donivan65 on Wed Dec 10, 2008 7:26 pm

Ok,,,,,Photobucket did not like me using FireFox, so I go over to Internet Explorer,,,,go to PhotoBucket, find my video, click on IMG CODE, make sure COPIED jumps up, then go to the forum and paste it in. It put in a video with a picture on it. You can add text before or after it and hit PREVIEW to see how it looks before you send it.
avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: post video

Post by wideload on Wed Dec 10, 2008 7:41 pm



Ok tried it again, Looks fine in the preview now we'll see if it works.

avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: post video

Post by wideload on Wed Dec 10, 2008 7:46 pm

Did exactly the same thing this time that I did this morning at 6:02 AM and it works now?????????????????

avatar
donivan65
Governor
Governor

Number of posts : 11677
Location : San Diego, California
Registration date : 2008-05-12

Re: post video

Post by donivan65 on Wed Dec 10, 2008 7:47 pm

,,,,,I see a train and hear some Country and Western music so it must be working right,,,,I really think this Forum uploader messes up at times,,,,,
avatar
ViewMaster

Number of posts : 117
Location : Tampa, Florida
Registration date : 2008-05-26

Re: post video

Post by ViewMaster on Wed Dec 10, 2008 10:56 pm

There is a way to make videos work right here on the page. Smile

avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: post video

Post by wideload on Thu Dec 11, 2008 5:37 am

That's neat Carl!!!!!! Now tell us how you do it that way.

avatar
ViewMaster

Number of posts : 117
Location : Tampa, Florida
Registration date : 2008-05-26

Re: post video

Post by ViewMaster on Thu Dec 11, 2008 10:37 am

On Photobucket copy and paste the

HTML Code - Websites & Blogs

<embed width="448" height="361" type="application/x-shockwave-flash" wmode="transparent" src="http://illiweb.com/fa/pbucket.gif">

Now click on the Flash button on the top of the reply window.

Copy and paste the width and height from the HTML code.

In the link box copy and paste the code from in between the last two quotation marks.

http://illiweb.com/fa/pbucket.gif

And click Ok



Now you can delete the HTML you first pasted in your reply.
avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: post video

Post by wideload on Thu Dec 11, 2008 3:51 pm

Thanks Carl!! Not only can a person learn about the early's here but computers too.

avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: post video

Post by wideload on Thu Dec 11, 2008 4:16 pm



GOT IT!!!!!!!!

Thanks Carl !!!!!!!!!!!!!!!!!!!!!!!!!

avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: post video

Post by wideload on Sat Jan 09, 2010 4:45 am

bump

avatar
Digz

Number of posts : 3771
Location : United States Six Lakes MI
Registration date : 2008-05-17

Re: post video

Post by Digz on Sat Jan 09, 2010 5:15 am

Hey Mike , I read the thread through , and will be trying it again soon , Part of my problem on this end is I saved the file in a format the hosts dont like I think, and of course I already cleared the vid I had, lol Thanks
avatar
ViewMaster

Number of posts : 117
Location : Tampa, Florida
Registration date : 2008-05-26

Re: post video

Post by ViewMaster on Sat Jan 09, 2010 11:11 am

Digz you can feel free to email me for help.
I'm sure we can get it taken care of.
earlyvans@gmail.com

Sponsored content

Re: post video

Post by Sponsored content


    Current date/time is Tue Dec 18, 2018 10:56 am