BRINGING IT ALL TOGETHER.... A's, G's & E's


tried to post pic but video shows up

Share
avatar
vandit

Number of posts : 30
Location : ont
Registration date : 2012-02-17

tried to post pic but video shows up

Post by vandit on Thu Mar 01, 2012 4:04 am

i keep trying i do all of the steps it seems to be going well but when i paste a youtube i have saved gets pasted ??? what to do
avatar
austinmodhouse

Number of posts : 575
Location : austin
Registration date : 2010-07-30

Re: tried to post pic but video shows up

Post by austinmodhouse on Thu Mar 01, 2012 6:21 am

the youtube link is what is on your clipboard. Im guessing you have not properly copied the correct image link. so when you go to paste, its pasting the last properly copied link (the youtube link)
avatar
vandit

Number of posts : 30
Location : ont
Registration date : 2012-02-17

Re: tried to post pic but video shows up

Post by vandit on Thu Mar 01, 2012 6:40 am

thanks but what do i do to fix the problem
avatar
vandit

Number of posts : 30
Location : ont
Registration date : 2012-02-17

Re: tried to post pic but video shows up

Post by vandit on Thu Mar 01, 2012 6:43 am

confused thanks but what do i do to fix the problem
avatar
austinmodhouse

Number of posts : 575
Location : austin
Registration date : 2010-07-30

Re: tried to post pic but video shows up

Post by austinmodhouse on Thu Mar 01, 2012 8:02 am

learn to copy use the mouse/cursor and press the right button and drag the highlighted line to cover the link/text you need to copy. while it is highlighted press the control button and the C key at the same time (ctrl+c)

whatever was highlighted when you ctrl+c should be applied to your clipboard
avatar
vandit

Number of posts : 30
Location : ont
Registration date : 2012-02-17

Re: tried to post pic but video shows up

Post by vandit on Thu Mar 01, 2012 8:22 am

avatar
austinmodhouse

Number of posts : 575
Location : austin
Registration date : 2010-07-30

Re: tried to post pic but video shows up

Post by austinmodhouse on Thu Mar 01, 2012 8:38 am

there ya go. the reason your pic is cut off on the right is that the frame of this forum is smaller than your pic. many blogs and this forum use a width limit of about 480. you can try to resize/reduce the pic to fit.

Sponsored content

Re: tried to post pic but video shows up

Post by Sponsored content


    Current date/time is Tue Dec 18, 2018 10:56 am