BRINGING IT ALL TOGETHER.... A's, G's & E's


Posting pictures using forum's ServImg

Share
avatar
chebby
Admin

Number of posts : 1700
Location : where the past & future meet in So Cal
Age : 60
Registration date : 2008-05-01

Posting pictures using forum's ServImg

Post by chebby on Fri May 16, 2008 1:11 pm

Step by step "How to" instructions...

1st click on the image icon


a window will open for you to select your picture


after you click the "host it" button a new window will appear



close the servimg window after you have copied the code to your clipboard


paste the code onto the forum writing block


NOTE: If you have never used this service before, it will automatically open an account for you. They will send you an email to inform you of this.

For uploading multiple pictures in the same post, it will skip the first window and take you directly to the second window. To add another picture click the "upload" prompt to pick another image...


Last edited by chebby on Sun Aug 14, 2011 3:58 pm; edited 1 time in total


_________________
chebby Cool

I find it most disconcerting, to realize that the smartest member of our expedition is a dog (from Last of the Dogmen)

Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Sat May 24, 2008 2:57 pm




heyyyy, It worked, terible pic though!
avatar
ViewMaster

Number of posts : 117
Location : Tampa, Florida
Registration date : 2008-05-26

Re: Posting pictures using forum's ServImg

Post by ViewMaster on Mon Aug 18, 2008 8:28 pm

This is my first video like this and it is raw without any editing so you movie critics go easy. Laughing
avatar
ViewMaster

Number of posts : 117
Location : Tampa, Florida
Registration date : 2008-05-26

Re: Posting pictures using forum's ServImg

Post by ViewMaster on Thu Aug 21, 2008 1:00 am

Here is something I just learned about YouTube, depending on the quality of the uploaded video and maybe when it was posted, you can get a higher quality picture by adding
&fmt=18
to the end of the url address of some videos.
But I haven't figured how to embed it the HQ view into a post...........yet.
http://www.youtube.com/watch?v=hZxDGxQ8N-8&fmt=18
avatar
chebby
Admin

Number of posts : 1700
Location : where the past & future meet in So Cal
Age : 60
Registration date : 2008-05-01

Re: Posting pictures using forum's ServImg

Post by chebby on Thu Aug 21, 2008 11:10 am

Awesome video instructions! Thanks Carl for putting that together! Very Happy


_________________
chebby Cool

I find it most disconcerting, to realize that the smartest member of our expedition is a dog (from Last of the Dogmen)

Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Wed Aug 27, 2008 11:39 am


Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Wed Oct 08, 2008 5:39 pm

chebby wrote:Step by step "How to" instructions...

1st click on the image icon


a window will open for you to select your picture


after you click the "host it" button a new window will appear



close the servimg window after you have copied the code to your clipboard


paste the code onto the forum writing block


NOTE: If you have never used this service before, it will automatically open an account for you. They will send you an email to inform you of this.

For uploading multiple pictures in the same post, it will skip the first window and take you directly to the second window. To add another picture click the "upload" prompt to pick another image...
avatar
Nightmoves

Number of posts : 2214
Location : Old Hickory Tenn.
Age : 57
Registration date : 2008-11-17

Re: Posting pictures using forum's ServImg

Post by Nightmoves on Sun Mar 01, 2009 10:44 am

I have some pics from cam phone.They come up in bitmap.Those wont post.I get a 312 error.How can I post or convert them ot a gif?
avatar
ViewMaster

Number of posts : 117
Location : Tampa, Florida
Registration date : 2008-05-26

Re: Posting pictures using forum's ServImg

Post by ViewMaster on Sun Mar 01, 2009 11:07 am

Try opening them in the program "Paint" that comes with most PCs then in the File menu use "Save as" and select JPEG in the "save as type" box on the bottom.
avatar
Nightmoves

Number of posts : 2214
Location : Old Hickory Tenn.
Age : 57
Registration date : 2008-11-17

Re: Posting pictures using forum's ServImg

Post by Nightmoves on Sun Mar 01, 2009 11:13 am

THANKS Viewmaster !There are some pics i was wantin to post.I never knew.
One more question...when doing a post from a previous one.(the orange box thing) how is that done?
Don't mean to be a pain..just tryin to make myself more computer-literate.
avatar
ViewMaster

Number of posts : 117
Location : Tampa, Florida
Registration date : 2008-05-26

Re: Posting pictures using forum's ServImg

Post by ViewMaster on Tue Mar 03, 2009 6:19 pm

Nightmoves wrote:THANKS Viewmaster !There are some pics i was wantin to post.I never knew.
One more question...when doing a post from a previous one.(the orange box thing) how is that done?
Don't mean to be a pain..just tryin to make myself more computer-literate.
In the upper right hand corner of a post just click on the Quote and it will start a reply with the quote. You can edit the quote down to what you want but don't mess with anything inside the brackets, that is the BBC code. For this code to be seen it needs space before it and after it. In this case the [quote=...... ] starts it and everything in between till it gets to [/quote] which is the comand to stop will be in the quote. Basically just hit enter to start a new line and this applies to all code.
To complicate things these codes can be compounded like making an image also a link, etc.....
Don't hesitate to ask questions I'm glad to help.
avatar
Nightmoves

Number of posts : 2214
Location : Old Hickory Tenn.
Age : 57
Registration date : 2008-11-17

Re: Posting pictures using forum's ServImg

Post by Nightmoves on Tue Mar 03, 2009 7:53 pm

Once again Viewmaster,Thanks! I'm sure there'll be another question or 3 I'll have for you somewhere along the line.
avatar
ViewMaster

Number of posts : 117
Location : Tampa, Florida
Registration date : 2008-05-26

Re: Posting pictures using forum's ServImg

Post by ViewMaster on Mon May 18, 2009 11:32 pm

Here is another little thing for ya'll. If you already hosted a picture on ServImg but have no idea how to post it again without uploading it again.
Just open another window and go to your account here.....
http://www.servimg.com/index.php
Once you've signed in you can browse around and get the links from your pictures.
avatar
Scott

Number of posts : 1469
Location : Anoka, MN
Age : 47
Registration date : 2008-05-20

Re: Posting pictures using forum's ServImg

Post by Scott on Tue May 19, 2009 6:47 am

chebby wrote:Step by step "How to" instructions...

after you click the "host it" button a new window will appear

On Apple computers clicking 'Copy' only highlights the text, then you either right-click on the text and choose Copy from the pop-up menu, or press the 'Apple Key' + 'C' at the same time.

You can then Paste in the next step either by right-clicking in the window and choosing Paste from the pop-up menu, or press the 'Apple Key' + 'P' at the same time.

Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Thu Jun 18, 2009 2:21 pm

i want to post some pictures . but i dont know how?

Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Thu Jun 18, 2009 2:42 pm

[img][/img]
avatar
chebby
Admin

Number of posts : 1700
Location : where the past & future meet in So Cal
Age : 60
Registration date : 2008-05-01

Re: Posting pictures using forum's ServImg

Post by chebby on Thu Jun 18, 2009 3:58 pm

looks like you figured it out! Wink


_________________
chebby Cool

I find it most disconcerting, to realize that the smartest member of our expedition is a dog (from Last of the Dogmen)

Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Thu Jun 18, 2009 5:12 pm

yea but i want to post/creat a gallery.

Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Thu Jun 18, 2009 5:16 pm

avatar
donivan65
Governor
Governor

Number of posts : 11462
Location : San Diego, California
Registration date : 2008-05-12

Re: Posting pictures using forum's ServImg

Post by donivan65 on Thu Jun 18, 2009 5:33 pm

Ok, I started one for you,,,,,go to Members Vans/Gallery it should be at the bottom of all the albums right now,,,,,,,,,,,,, log in at the bottom,,,,,,login is vintage-vans,,,,password is guest and set it up the way you want it,,,,,,then log out to save the changes,,,,,,here is a link to it,,,,,,

http://vintage-vans.smugmug.com/gallery/8608368_54ifX#567748705_74w2M

Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Thu Jun 18, 2009 6:10 pm

thanks it took me a bit but i got it inot to good at this stuff.
avatar
donivan65
Governor
Governor

Number of posts : 11462
Location : San Diego, California
Registration date : 2008-05-12

Re: Posting pictures using forum's ServImg

Post by donivan65 on Thu Jun 18, 2009 9:14 pm

So I see white vans, yellow vans , brown vans, mud crawlers, drag racing, louvered doors,,,fiberglass doors,,,4WD,,,, so whats the story behind all this,,,,,,,(Vanish is probably chomping at the bit to find out about another High Rolling, 4WD, Panel, Chevy Van)!
avatar
Vanish
Admin

Number of posts : 4955
Location : Hesperia Cal
Registration date : 2008-05-02

Re: Posting pictures using forum's ServImg

Post by Vanish on Thu Jun 18, 2009 9:50 pm

Thats Right Don ......... I love them Pic's .... and already have posted some in the 4x4 Gallery !!!!!!!





http://vintage-vans.smugmug.com/gallery/7897112_RJETD#512099184_JoYR3


Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Fri Jun 19, 2009 1:55 pm

ok heres the scoop. the green 1974 van was my frist. the white one was the 2nd. i still have that one its getting a make over pictures coming soon. the 1st brown was 1st mud truck .its gone .the 2nd brown van is my current race truck witch is now yellow. and thats the scoop

Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Sat Jul 25, 2009 8:50 pm

well here goes a few pics I have of what I got. If they show up then enjoy. Nothing restored yet, but some day I will get at them.


[img]http://i86.servim[url=http://www.servimg.com/image_preview.php?i=10&u=14160591]g.com/u/f86/14/16/05/91/64_wit11.jpg[/img][/url]

Sponsored content

Re: Posting pictures using forum's ServImg

Post by Sponsored content


    Current date/time is Tue Nov 21, 2017 7:50 am