BRINGING IT ALL TOGETHER.... A's, G's & E's


Posting pictures using forum's ServImg

Share

Guest
Guest

Re: Posting pictures using forum's ServImg

Post by Guest on Thu Apr 18, 2013 4:37 pm

lets see if I got it



Now if I can only figure out why it won't let me log in, to add to the gallery using vintage-vans and imamember . . . . well I gave the Gallery posting a try today and it worked, all is good!


Last edited by Olgraybeard on Fri Apr 19, 2013 7:04 pm; edited 1 time in total
avatar
G-Man
Mayor
Mayor

Number of posts : 30745
Location : Fowlerville, MI
Age : 57
Registration date : 2008-05-06

Re: Posting pictures using forum's ServImg

Post by G-Man on Thu Apr 18, 2013 6:34 pm

Welcome to VV!!!

Old Skool
Econoline Guru

Number of posts : 1259
Location : North Hills, CA
Age : 66
Registration date : 2009-06-13

Re: Posting pictures using forum's ServImg

Post by Old Skool on Tue Jul 09, 2013 5:01 pm

Hey guys,, whats up with this new setup???? Two weeks ago I posted pictures with the new setup and didn't have a problem. JUST NOW I tried again, and now asking me for a pass word with some new VMG something a whother???????,,,,, they did not have my personal email correct and so tried to correct that which prompted my correct Yahoo email,, and when I hit my password,, it again continued to go to the old wrong email address over and over and over and over and over again,,,,, why has this become so difficult to post pictures for people,, it has become a BIGGER chore...
Sorry,, but agitated,,
Vic
avatar
HandiVanMan

Number of posts : 1868
Location : Calhoun, Ga
Age : 52
Registration date : 2010-04-11

Re: Posting pictures using forum's ServImg

Post by HandiVanMan on Tue Jul 09, 2013 5:49 pm

What's up with the Lol flag. When I try to put it in a post the paleor the cherry pops up.
avatar
wideload
Moderator 1st Class
Moderator 1st Class

Number of posts : 1349
Location : Kevil, Kentucky
Age : 65
Registration date : 2008-05-11

Re: Posting pictures using forum's ServImg

Post by wideload on Tue Jul 09, 2013 7:31 pm

test


avatar
Big W

Number of posts : 3277
Location : Saskatoon,Sask,Canada
Age : 54
Registration date : 2011-01-13

Re: Posting pictures using forum's ServImg

Post by Big W on Tue Jul 09, 2013 8:54 pm

Testlol!
avatar
Big W

Number of posts : 3277
Location : Saskatoon,Sask,Canada
Age : 54
Registration date : 2011-01-13

Re: Posting pictures using forum's ServImg

Post by Big W on Tue Jul 09, 2013 8:55 pm

Still works for me to scratch...hmmm I don't no
avatar
the_surfing_guy

Number of posts : 409
Location : San Diego, CA
Registration date : 2012-08-15

Re: Posting pictures using forum's ServImg

Post by the_surfing_guy on Sat Nov 16, 2013 11:31 am

Has Anyone Figured Out How To Post A Picture Using An iPad? When I try to copy the URL of the picture, the dumb copy "bars" will not reach the length of the entire URL and if I try to use the select all, it selects the entire page! If I hit the copy button next to the URL, it either does not seem to copy it, because when I try to press and select paste, it pastes whatever was already stored,on my clipboard. Any "nerds" with an iPad that can help?
avatar
Digz

Number of posts : 3771
Location : United States Six Lakes MI
Registration date : 2008-05-17

Re: Posting pictures using forum's ServImg

Post by Digz on Sun Jan 05, 2014 9:28 pm


This is a test also. if it works I learned something about using my Chrome browser. I have to click on Copy and THEN also copy the link and paste that. Something Scott posted way back.
avatar
rocky69rhodes

Number of posts : 359
Location : chula vista ca
Registration date : 2014-09-26

Re: Posting pictures using forum's ServImg

Post by rocky69rhodes on Sat Sep 27, 2014 11:31 am

DOES NOT WORK
avatar
rocky69rhodes

Number of posts : 359
Location : chula vista ca
Registration date : 2014-09-26

Re: Posting pictures using forum's ServImg

Post by rocky69rhodes on Fri Oct 10, 2014 12:30 pm

still doesn't work all the time
avatar
rocky69rhodes

Number of posts : 359
Location : chula vista ca
Registration date : 2014-09-26

Re: Posting pictures using forum's ServImg

Post by rocky69rhodes on Mon Oct 13, 2014 6:43 pm

THIS PICTURE UPLOADER SUCKS DOESNT WORK HALF THWE TIME AN WHEN IT DOES IT IS SO DAMN SLOW
avatar
funbuilder59

Number of posts : 19
Location : san diego
Registration date : 2014-09-07

WOW!!! that's not very easy...to post a pic!!

Post by funbuilder59 on Mon Oct 13, 2014 8:46 pm




The van we got from Shakeyjake ...it's getting a bit lighter!!!!!
avatar
rocky69rhodes

Number of posts : 359
Location : chula vista ca
Registration date : 2014-09-26

Re: Posting pictures using forum's ServImg

Post by rocky69rhodes on Wed Oct 15, 2014 8:38 pm

now when I post pic doesn't show up
avatar
mtevans

Number of posts : 4
Location : pigeon forge tn
Registration date : 2014-10-09

Re: Posting pictures using forum's ServImg

Post by mtevans on Mon Oct 27, 2014 4:27 pm

avatar
mtevans

Number of posts : 4
Location : pigeon forge tn
Registration date : 2014-10-09

Re: Posting pictures using forum's ServImg

Post by mtevans on Mon Oct 27, 2014 4:29 pm

this is my 64 I just got. I did the clutch,brakes and now for paint and inside carpet. this is the first time I have post on this site and got to say I like it lots of knowledge here


Last edited by mtevans on Mon Oct 27, 2014 4:36 pm; edited 1 time in total (Reason for editing : wanted to add more)
avatar
vanny
Moderator

Number of posts : 10550
Location : Ashburnham, MA
Age : 59
Registration date : 2012-09-22

Re: Posting pictures using forum's ServImg

Post by vanny on Mon Oct 27, 2014 4:54 pm

Man, that is one Bad A$$ Econo! Nice Score!!! Love the stance, it's like driving downhill! You're going to love all the friendly folks on this site with lots of information that can really help bring these gems back to life.

Two thumbs way up on that one!


_________________
The future will soon be a thing of the past."

http://public.fotki.com/Vintage-Vans/vintage-vans-es/ruff-diamond-1/?cmd=fs_slideshow
avatar
dudley32

Number of posts : 62
Location : Fayetteville N.C.
Registration date : 2015-01-17

Re: Posting pictures using forum's ServImg

Post by dudley32 on Mon Jan 26, 2015 6:52 am

experimental post...

avatar
Magic Potion

Number of posts : 148
Location : Hastings Nebraska
Registration date : 2015-03-13

Re: Posting pictures using forum's ServImg

Post by Magic Potion on Thu Mar 19, 2015 8:04 pm

What is this Knob sorry thought I would practice here.
avatar
donivan65
Governor
Governor

Number of posts : 11676
Location : San Diego, California
Registration date : 2008-05-12

Re: Posting pictures using forum's ServImg

Post by donivan65 on Thu Mar 19, 2015 8:08 pm

that is a very expensive and rare 4 way flasher switch,,,,,,,,,
avatar
OutofSight

Number of posts : 1017
Location : Lake Oroville, Ca.
Registration date : 2015-11-19

Re: Posting pictures using forum's ServImg

Post by OutofSight on Fri Feb 26, 2016 7:13 pm

avatar
OutofSight

Number of posts : 1017
Location : Lake Oroville, Ca.
Registration date : 2015-11-19

Re: Posting pictures using forum's ServImg

Post by OutofSight on Fri Feb 26, 2016 7:14 pm

Finally!
avatar
vanny
Moderator

Number of posts : 10550
Location : Ashburnham, MA
Age : 59
Registration date : 2012-09-22

Re: Posting pictures using forum's ServImg

Post by vanny on Sat Feb 27, 2016 4:23 pm

And if you choose 640 pixels instead of the default 800, it won't cut part of the picture out. Nice looking Dodge!


_________________
The future will soon be a thing of the past."

http://public.fotki.com/Vintage-Vans/vintage-vans-es/ruff-diamond-1/?cmd=fs_slideshow
avatar
OutofSight

Number of posts : 1017
Location : Lake Oroville, Ca.
Registration date : 2015-11-19

Re: Posting pictures using forum's ServImg

Post by OutofSight on Sat Feb 27, 2016 5:03 pm

Thanks for the tip.
avatar
Rick's 66 Chevy Van

Number of posts : 268
Location : Denver nc
Age : 59
Registration date : 2011-03-06

Re: Posting pictures using forum's ServImg

Post by Rick's 66 Chevy Van on Sun Jul 03, 2016 4:32 pm

i want too post a picture

Sponsored content

Re: Posting pictures using forum's ServImg

Post by Sponsored content


    Current date/time is Tue Dec 11, 2018 11:08 pm