VintAGE-Vans

Would you like to react to this message? Create an account in a few clicks or log in to continue.

BRINGING IT ALL TOGETHER.... A's, G's & E's


2 posters

    Issue posting pics using Google Chrome

    Digz
    Digz


    Number of posts : 3794
    Location : United States Six Lakes MI
    Registration date : 2008-05-17

    Issue posting pics using Google Chrome Empty Issue posting pics using Google Chrome

    Post by Digz Sun Jan 06, 2013 9:22 am

    Maybe I'm missing a setting someplace, I don't know. I.E. works fine uploading from the PC, but on the GC browser it doesn't quite go through all the motions.
    Any ideas? Right now this is the only site I have run into that on that I am aware of.
    mbasaraba
    mbasaraba


    Number of posts : 823
    Location : North Central Alabama
    Registration date : 2009-01-08

    Issue posting pics using Google Chrome Empty Re: Issue posting pics using Google Chrome

    Post by mbasaraba Sat Jun 01, 2013 1:20 pm

    Firefox for the win...

    I will try GC and see if I get the same thing.

    Test picture...

    Issue posting pics using Google Chrome Coupon10
    mbasaraba
    mbasaraba


    Number of posts : 823
    Location : North Central Alabama
    Registration date : 2009-01-08

    Issue posting pics using Google Chrome Empty Re: Issue posting pics using Google Chrome

    Post by mbasaraba Sat Jun 01, 2013 1:22 pm

    test 2 from Google Chrome....

    Issue posting pics using Google Chrome Images10

    Sponsored content


    Issue posting pics using Google Chrome Empty Re: Issue posting pics using Google Chrome

    Post by Sponsored content


      Current date/time is Wed Sep 27, 2023 1:37 pm