VintAGE-Vans

Would you like to react to this message? Create an account in a few clicks or log in to continue.

BRINGING IT ALL TOGETHER.... A's, G's & E's


3 posters

    Search Function

    SuperJason
    SuperJason


    Number of posts : 95
    Location : Westland, MI
    Age : 46
    Registration date : 2011-10-03

    Search Function Empty Search Function

    Post by SuperJason Mon Sep 28, 2015 1:41 pm

    I thought these used to be a search function on the VV forum, but I don't see it anymore.  Didn't it used to be in the upper right corner?

    I've tried Chrome and Explorer 9.  Please let me know if I'm missing something.  I could sure find things a lot faster if I was able to search with a keyword.  Thank you!

    - Jason
    Abitibi
    Abitibi
    Vintage-Vans Listings Manager
    Vintage-Vans Listings Manager


    Number of posts : 479
    Location : Vancouver BC
    Registration date : 2014-06-23

    Search Function Empty Re: Search Function

    Post by Abitibi Mon Sep 28, 2015 4:02 pm

    I still see it in the top right corner with either Firefox or Chrome. Have you tried logging out and back in?
    vanny
    vanny
    Moderator


    Number of posts : 14777
    Location : Ashburnham, MA
    Age : 65
    Registration date : 2012-09-22

    Search Function Empty Re: Search Function

    Post by vanny Mon Sep 28, 2015 5:43 pm

    I can see it with IE 11. Are you sure you're logged in. Sometimes if I'm not logged in, I don't see all the things that normally show up. I always check off Automatically log me in but sometimes it doesn't since I upgraded to Windows 10.


    _________________
    “The future will soon be a thing of the past."

    http://public.fotki.com/Vintage-Vans/vintage-vans-es/ruff-diamond-1/?cmd=fs_slideshow
    SuperJason
    SuperJason


    Number of posts : 95
    Location : Westland, MI
    Age : 46
    Registration date : 2011-10-03

    Search Function Empty Re: Search Function

    Post by SuperJason Tue Sep 29, 2015 10:15 am

    I've logged out and logged back in. But now I think it might just be inaccessible from my office. I can see it on my phone just fine. At work, the entire strip of "Index, Portal, . . . Search, Profile, Messages, Off" doesn't show up at all. So, it's probably somehow a firewall issue at my office, or outdated Java or Adobe or something that it out of my control at a big company. :-(
    I guess I'll use my phone when I have to search.
    Thanks for the help!

    Sponsored content


    Search Function Empty Re: Search Function

    Post by Sponsored content


      Current date/time is Mon Jul 15, 2024 4:44 pm