BRINGING IT ALL TOGETHER.... A's, G's & E's


My 1964 A van

Share
avatar
spooks

Number of posts : 7
Location : Portsmouth UK
Registration date : 2016-09-22

My 1964 A van

Post by spooks on Mon Sep 26, 2016 1:23 pm

Hi, my name is Chris and this is my A100, only had it a week so far, i will be asking lots of questions.

All the way from Blighty.

[img][/img]

avatar
spooks

Number of posts : 7
Location : Portsmouth UK
Registration date : 2016-09-22

Re: My 1964 A van

Post by spooks on Mon Sep 26, 2016 1:24 pm

avatar
OutofSight

Number of posts : 605
Location : Lake Oroville, Ca.
Registration date : 2015-11-19

Re: My 1964 A van

Post by OutofSight on Mon Sep 26, 2016 1:47 pm

Welcome aboard! Looks very nice, enjoy!
avatar
dix
Moderator 1st Class
Moderator 1st Class

Number of posts : 7958
Location : pittsburgh pa
Age : 60
Registration date : 2008-05-29

Re: My 1964 A van

Post by dix on Mon Sep 26, 2016 2:34 pm

very nice a100 you have. welcome to vintage vans
ask away...
avatar
Van crazy

Number of posts : 524
Location : buffalo ny
Age : 41
Registration date : 2011-08-04

Re: My 1964 A van

Post by Van crazy on Mon Sep 26, 2016 3:41 pm

Nice find looks like lotta work done. Where is it from.How much $ you got into if you dont mind just curious.
avatar
spooks

Number of posts : 7
Location : Portsmouth UK
Registration date : 2016-09-22

Re: My 1964 A van

Post by spooks on Wed Oct 19, 2016 3:26 pm

Can anyone help with this question, I am gonna need a new or re con steering box, are these steering boxes used on any other Dodge models?
avatar
donivan65
Governor
Governor

Number of posts : 11370
Location : San Diego, California
Registration date : 2008-05-12

Re: My 1964 A van

Post by donivan65 on Wed Oct 19, 2016 3:39 pm

Have you adjusted the cross shaft in it or do you have other problems?
avatar
spooks

Number of posts : 7
Location : Portsmouth UK
Registration date : 2016-09-22

Re: My 1964 A van

Post by spooks on Thu Oct 20, 2016 10:13 am

All i have done is tighten the nut on the box, its pretty much up to the max, I have a lot of play in the steering. thanks for your swift reply mate.
avatar
donivan65
Governor
Governor

Number of posts : 11370
Location : San Diego, California
Registration date : 2008-05-12

Re: My 1964 A van

Post by donivan65 on Thu Oct 20, 2016 11:19 am

Is the pitman arm on in the correct position,,,,,count the turns the steering wheel makes from full left to full right and then put steering wheel exactly 1/2 the turns back to make it in the center,,,then see if the steering wheel and tires are straight,,,,everything needs to be centered for the system to work,,,,,,also, when you rock the steering wheel with your finger, does the pitman arm move meaning you got problems in the drag link or tie rod ends? you are looking for clues to find anything that is out of specs,,,,and you mean you loosened the nut, tightened the screw, then tightened the nut , right? These are just some tests so we know what you got going there across the pond......
avatar
spooks

Number of posts : 7
Location : Portsmouth UK
Registration date : 2016-09-22

Re: My 1964 A van

Post by spooks on Thu Oct 20, 2016 12:55 pm

Yes I loosened the nut, tightened the screw and re tightened the nut, I will try what you said above at the weekend, as it is at the moment I have about Two inches of play when the van is on the ground,when I had it up on axle stands the other week i had no play at all if this makes sense.
I will report back over the weekend,many thanks for your help buddy.
avatar
donivan65
Governor
Governor

Number of posts : 11370
Location : San Diego, California
Registration date : 2008-05-12

Re: My 1964 A van

Post by donivan65 on Thu Oct 20, 2016 3:04 pm

I like to get on the same page, so we are talking about the same thing,,,,,that slop in the steering wheel is looseness somewhere,,,,,so you look whats moving and where it stops,,,,,suspects also are the ball joints on the drag link and tie rod ends,,,,,kingpin bushings,,,,wheel bearings,,,,loose lug nuts,,,,,see what you can find,,,,,,
avatar
Vantasia

Number of posts : 1349
Location : New Jersey
Age : 63
Registration date : 2013-08-18

Re: My 1964 A van

Post by Vantasia on Fri Oct 21, 2016 6:51 am

Agree, if there was no play up in the air and then play with the wheels on the ground and essentially restrained and then there is movement, then its probably in the linkage somewhere. Gear boxes do wear out but generally it takes 100K+ miles for that to happen....nice looking color combination on your van, always like them back in the day...
avatar
spooks

Number of posts : 7
Location : Portsmouth UK
Registration date : 2016-09-22

Re: My 1964 A van

Post by spooks on Sat Oct 22, 2016 12:16 pm

I had a quick look at the van today, when I turn the steering wheel to the left i get a loud creaking noise, nothing when turned to the right.
Hopefully tomorrow my son will pop over and I can get underneath the van and take a look.
I will take some photos of anything that I find suspect and upload em here.
Cheers Chris.
avatar
Big W

Number of posts : 3268
Location : Saskatoon,Sask,Canada
Age : 53
Registration date : 2011-01-13

Re: My 1964 A van

Post by Big W on Sun Oct 23, 2016 7:12 pm

Great looking van Chris. Welcome aboard.
avatar
gary h

Number of posts : 254
Location : tn.
Registration date : 2012-10-19

Re: My 1964 A van

Post by gary h on Fri Nov 11, 2016 9:10 pm

Welcome to the forum cheers

Sponsored content

Re: My 1964 A van

Post by Sponsored content


    Current date/time is Sun Jul 23, 2017 5:31 pm